Update Flexmark to v0.6x

Description

When trying to release Guise 0.4.0, I upgraded com.vladsch.flexmark:flexmark-all from v0.50.46 to v0.62.2. This gave an error:

It looks like there are lots of breaking changes in v0.6.0, so we'll have to release Guise 0.4.0 with an earlier Flexmark release. For Guise 0.5.0 we'll need to make the appropriate changes to update to Flexmark 0.6x+.

Environment

None

Assignee

Garret Wilson

Reporter

Garret Wilson

Labels

None

Fix versions

Affects versions

Priority

Critical
Configure